FTV Girls Danielle Forum  

Go Back   FTV Girls Danielle Forum > Members List

RonTheLogician RonTheLogician is offline

In Love with Danielle

Visitor Messages

Showing Visitor Messages 1 to 10 of 14
  1. RonTheLogician
    05-30-2019 05:37 AM
    RonTheLogician
    On my computer, I rely on the default operating system malware defence machinery alone. If I need to make a large post and it fails again, I'll simply use an image with text instead.
  2. Anoree
    04-30-2019 01:33 AM
    Anoree
    Sorry, I can't reproduce the problem. (See Site Support thread.)
    My best guess is that it's some anti malware program that's interfering with the post and resetting the connection while you're editing.
  3. Anoree
    04-30-2019 01:15 AM
    Anoree
    Another workaround could be preparing the post in another program (text editor, word, whatever) and copy-pasting it into the Forum message.

    I see you're using Firefox. Do you use private mode or have you changed the standard settings?
  4. Anoree
    04-15-2019 12:23 AM
    Anoree
    That sounds more like an Internet connection or browser problem.
    The BBS has no time limit set on posting new messages.
    Other possible reasons could be anti malware (like a virus scanner, scanning all Internet pages for malware) or a router with embedded proxy service.
  5. RonTheLogician
    04-12-2019 08:22 PM
    RonTheLogician
    -------
  6. Anoree
    04-11-2019 08:29 AM
    Anoree
    A limit to 10.000 characters for a post is in place since the Forum exists.
    I successfully posted a message reaching the limits in the Site Support threat.
    (See Lorem Ipsum post)

    The BBS apparently apparently uses at least 30 characters for formatting information, though. When copying exactly 9.990 characters, I got a warning that the post contained 10.020 characters and had to be shortened. After deleting the last 20 characters of the post, it was accepted.
  7. Anoree
    04-10-2019 08:34 AM
    Anoree
    Hi Ron,
    I don't run into any problems trying to post messages to the Forum.
    Maybe it's a browser related problem. I'm currently working on the Forum with Google Chrome.

    I'll also check for possible database related problems, but those should have affected me, too.
  8. Anoree
    03-13-2017 06:53 AM
    Anoree
    If the cause is a simple timeout loading the pictue(s), a simple page reload might do the same trick. (Already loaded pictures should be displayed from the browser cache.)
    Identifying the cause of a timeout might be tricky. It could be the server that holds the picture, the Internet line or the local system.
    I'd try to see what the browser's diagnostic features, also called developer tools, tell about the page loading times.
  9. Anoree
    03-09-2017 07:27 PM
    Anoree
    Different displays being logged in? Hmm...
    Are you seeing that behavior on the same computer with the same web browser? No updates installed in between?
    I ask because I know that my favorite browser, Firefox, had quite a few updates in the last months, partly affecting the page display.

    Your post today seems to work with the embedded external picture again, the style you originally used.

    It could also be a strange bug in our version of the Bulletin Board System, though. As Danielle is working hard on her website overhaul, which will include an update of the BBS software, if she followed my suggestion, I would wait for that to launch before taking drastic actions. (I couldn't change or update the BBS on my own anyway.)
  10. Anoree
    01-23-2017 08:53 PM
    Anoree
    "It's not a bug, it's a feature!"

    Our vBulletin is indeed set to show this behavior.

    Attachments and / from the personal albums are only shown to logged in users.
    This way pictures which might contain personal / private / copyright protected content, won't "spill out" to the public by robots and data harvesters.

    Additionally, it was thought that more people would join the Forum when they see more logged in.

    Your embedded pictures can be seen by anybody who is logged in to the Forum.

    I don't know what happened to your usual way to embed external pictures to your posts. I don't know of any change to the settings of the Forum.

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 02-20-2022 12:21 AM
  • Join Date: 02-17-2014
  • Referrals: 0

Friends

Showing Friends 1 to 4 of 4

All times are GMT. The time now is 06:57 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.